Author Topic: Linking Bug

0 Members and 1 Guest are viewing this topic.

XERQ GRANITE

  • Super FreQ
  • Member
  • *
  • Posts: 20
  • WUB WUB!
    • View Profile
Linking Bug
« on: January 04, 2017, 01:47:14 AM »
Idk if this belongs here or in the "RPGFan: Site" Forum, but when I was setting up my profile, I tried to link to my accounts (Social Media, Steam, Etc.), but it's having some kind of error and saying that an Admin needs to fix it, so I just thought I'd point that out :/

XERQ GRANITE

  • Super FreQ
  • Member
  • *
  • Posts: 20
  • WUB WUB!
    • View Profile
Re: Linking Bug
« Reply #1 on: January 17, 2017, 12:21:44 AM »
Twitter is linking now, I still can't get Facebook, Twitch and YouTube to link though :/

Tooker

  • Administrator
  • Member
  • *
  • Posts: 14,051
    • View Profile
Re: Linking Bug
« Reply #2 on: January 17, 2017, 11:54:33 AM »
@Hidoshi - do you know if anything's going wrong here?
Those who believe in telekinetics, raise my hand.
—Kurt Vonnegut

Hidoshi

  • Fire in the Thunderclap
  • Administrator
  • Member
  • *
  • Posts: 3,040
  • Filthy Casual
    • View Profile
    • ConBravo!
Re: Linking Bug
« Reply #3 on: January 17, 2017, 01:43:07 PM »
Looking into it. Thanks for the note!

Hidoshi

  • Fire in the Thunderclap
  • Administrator
  • Member
  • *
  • Posts: 3,040
  • Filthy Casual
    • View Profile
    • ConBravo!
Re: Linking Bug
« Reply #4 on: January 17, 2017, 02:14:56 PM »
These should all work now.

XERQ GRANITE

  • Super FreQ
  • Member
  • *
  • Posts: 20
  • WUB WUB!
    • View Profile
Re: Linking Bug
« Reply #5 on: January 17, 2017, 09:39:09 PM »
Twitch and YouTube are working now, I'm still having a problem with Facebook though, this is the message I get:

App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions.

Hidoshi

  • Fire in the Thunderclap
  • Administrator
  • Member
  • *
  • Posts: 3,040
  • Filthy Casual
    • View Profile
    • ConBravo!
Re: Linking Bug
« Reply #6 on: January 17, 2017, 10:18:38 PM »
Weird. Try now?

XERQ GRANITE

  • Super FreQ
  • Member
  • *
  • Posts: 20
  • WUB WUB!
    • View Profile
Re: Linking Bug
« Reply #7 on: January 18, 2017, 11:07:11 AM »
It worked now, thank you! ^_6