Welcome, Guest. Please login or register.
April 17, 2014, 03:34:52 AM

Login with username, password and session length
Search:     Advanced search
RPGFan Community Quiz
Next Quiz Date: January 11, 2014
Subject: 999 (Nintendo DS)
For more information click HERE!
318971 Posts in 13029 Topics by 2145 Members
Latest Member: aew0
* Home Help Search Login Register
+  RPGFan Message Boards
|-+  The Rest
| |-+  The Helper Monkey
| | |-+  East Asian Language support
« previous next »
Pages: [1] Print
Author Topic: East Asian Language support  (Read 2216 times)
Azrael
Posts: 1101


Member
*


View Profile

Ignore
« on: November 17, 2008, 10:57:39 PM »

I just reformatted my computer and reinstalled XP.  I updated to service pack 2 and that was supposedly supposed to install language support for east asian languages, but it hasn't and all my files/documents with any of those languages show up as boxes and I can't add any asian language inputs.  I've searched microsoft and all they tell me is that I have to click this check mark and that it should auto install, I do that, it asks for the XP CD, I put that in(which is my actual copy of XP) and it says it can't find the files.  I've downloaded all sorts of IME crap from microsoft and it always says it is incompatible and I have absolutely no idea what to do at this point.  Anyone have any clue what I'm doing wrong?

And I had all of this stuff installed on my computer before I reformatted it and I have all the same items now that I had when I did it the first time. Nor do I remember having to download anything special, it was just there.
« Last Edit: November 17, 2008, 11:00:58 PM by Azrael » Logged
Bloodstar6078
Posts: 259


Member
*


View Profile

Ignore
« Reply #1 on: November 21, 2008, 01:40:43 AM »

IMEs are for input (read: typing) not for display. Although if you can get the IMEs to work that probably means the languages are already installed.

You can try downloading specific language packs (like Japanese, Korean) from Microsoft's website if your CD isn't working.

If you're have a language installed and the correct characters aren't showing up on a webpage go to view>encoding and try out a few different ones until you find the write one that makes the characters appear correctly.

As for installing languages, I no longer have XP (I'm running Vista) so I can't help you unless you give me screen shots or something. Otherwise, I know that you go to Control Panel>Regional and Language options to add languages. Again, it might prompt you for the CD so try getting it from Microsoft's website.

Installing IMEs (input method editors) for typing in another language is done the same way. Just click on add keyboards or something and find the proper IME from the list (ex. Japanese IME). Then, if the language bar isn't already displayed try right-clicking on your task bar to add it.

Let me know if any of this is helpful. I'm just kind of rambling here.
Logged
Azrael
Posts: 1101


Member
*


View Profile

Ignore
« Reply #2 on: November 21, 2008, 01:18:19 PM »

Thanks for the help but it turns out that Dell sucks.  The stuff WAS on the cd just formatted weirdly with filenames I guess because everytime it looked for a file on the CD I had to actually browse through the CD and find it.
Logged
Bloodstar6078
Posts: 259


Member
*


View Profile

Ignore
« Reply #3 on: November 23, 2008, 01:05:23 AM »

Yeah. Computers suck. I had a bought a refurbished HP computer recently only to find out that it would only operate with Windows Vista.

Glad you figured it out though.
Logged
Pages: [1] Print 
« previous next »
Jump to:  



Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!