Welcome, Guest. Please login or register.
September 19, 2014, 10:12:47 PM

Login with username, password and session length
Search:     Advanced search
RPGFan Community Quiz!
Subject: Persona 3: FES
Prize: $20 eShop, PSN or Steam code
Date: 3rd October 2014 Time: 16:00 EST
331704 Posts in 13581 Topics by 2191 Members
Latest Member: Zaltys
* Home Help Search Login Register
+  RPGFan Message Boards
|-+  The Rest
| |-+  The Helper Monkey
| | |-+  Anyone know someone with this framerate problem in WoW?
« previous next »
Pages: [1] Print
Author Topic: Anyone know someone with this framerate problem in WoW?  (Read 1151 times)
Ryos
I can has demons?
Posts: 1700


Member
*


View Profile

Ignore
« on: June 10, 2006, 01:30:19 PM »

Kind of a shot in the dark here, but since it's pissing me off, I figure I'll post here and see if anyone knows a guild member or something with identical issues.  I was browsing through the WoW tech support forum and noticed there were a lot of people with the same issue after 1.10.  Here, in short, is the issue:

Whether I'm soloing or in a party (though at least in the one instance I went to in Scholo it popped up more frequently than when I solo), every minute or so using a skill causes the framerate to dip to around 10 FPS and more visually freezes up the action, forcing me to wait for about 2 seconds before I can do anything (which in a party where other people are counting on you is a REAAAAALLY bad thing).

If you do know someone with this issue, has it been resolved?  What did they do to fix it?  I didn't have this problem on the computer I usually use, but since I sort of messed up the AC adapter somehow, I've been forced to play on my desktop and ran into the issue there.
Logged

It's never too late to start learning; it's always too early to stop learning.
Pages: [1] Print 
« previous next »
Jump to:  



Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!