Welcome, Guest. Please login or register.
October 22, 2014, 01:16:49 AM

Login with username, password and session length
Search:     Advanced search
RPGFan Community Quiz!
Persona 3 FES Quiz is now OVER!
Winner was user: Monsoon!
334643 Posts in 13706 Topics by 2200 Members
Latest Member: Rgeneb1
* Home Help Search Login Register
+  RPGFan Message Boards
|-+  The Rest
| |-+  The Helper Monkey
| | |-+  Windows 7 Image backup tested......
« previous next »
Pages: [1] Print
Author Topic: Windows 7 Image backup tested......  (Read 1340 times)
Datastorm
Posts: 141


Member
*


View Profile

Ignore
« on: November 26, 2009, 03:08:17 PM »

Hello

Thought I would test that Image backup program that's on Windows 7 now. I have a NAS box so I backed up the Image on there, yes I know the NAS box is not a backup One thing, you need Win 7 professional to be able to backup to a network location, otherwise just do it on an external hard drive....

Anyway, I shut down and swapped out the hard drive with a new one, the same size, model, etc. that was in there. I had put in the boot disc, before I shut down, that I had made earlier from the Win 7 backup program. Powered back up and booted into the repair program, went through the sequence till I got to the part where you entered in the address to the network location. I just put in the NAS box address and it found the image just fine. Took off restoring and I was back up and running in about an hour. There isn't much on this computer for data, software, etc. so the times will vary for the restore I would imagine.

For years I've always wanted to be able to do this and finally its all coming together. I did try Norton Ghost but just couldn't make it work like I wanted, not sure if it was the software or me

So it does work just fine but would recommend you just do the image on an external drive, would make it easier yet....
Logged

doh
Pages: [1] Print 
« previous next »
Jump to:  



Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!