Welcome, Guest. Please login or register.
July 29, 2014, 07:03:41 AM

Login with username, password and session length
Search:     Advanced search
RPGFan Community Quiz
Next Quiz Date: January 11, 2014
Subject: 999 (Nintendo DS)
For more information click HERE!
327633 Posts in 13412 Topics by 2169 Members
Latest Member: KopeAcetic
* Home Help Search Login Register
+  RPGFan Message Boards
|-+  Site Related & More
| |-+  RPGFan: The Site
| | |-+  ads question
« previous next »
Pages: [1] Print
Author Topic: ads question  (Read 3159 times)
Alisha
Posts: 2714


Member
*

Z0eila@hotmail.com Z0eila
View Profile

Ignore
« on: April 09, 2010, 07:24:19 PM »

does anyone encounter a problem where a clicked link's loading is delayed seemingly because of a flash ad?
Logged


“Normal is not something to aspire to, it's something to get away from.”
Rapturous
RPGFan Editor
Posts: 2636


Life is happiness

Member
*

MyVoiceHurts
View Profile
« Reply #1 on: April 14, 2010, 01:06:28 PM »

Negative.  What browser are you usin'?
Logged

A life lived for others is a life worthwhile.
Alisha
Posts: 2714


Member
*

Z0eila@hotmail.com Z0eila
View Profile

Ignore
« Reply #2 on: April 14, 2010, 06:43:27 PM »

firefox
Logged


“Normal is not something to aspire to, it's something to get away from.”
Azrael
Posts: 1101


Member
*


View Profile

Ignore
« Reply #3 on: April 15, 2010, 07:57:07 AM »

This used to happen to me all the time on my old netbook.  Often times for a whole minute I couldn't navigate the page because of a flash ad.  I used both chrome and firefox and it happened consistently.  No problems with my new one anymore though...don't know why that happened since they're both practically the same netbook.
Logged
FlamingR1ft
RPGFan Editor
Posts: 4295


Member
*


View Profile Email
« Reply #4 on: May 09, 2010, 06:02:41 AM »

I find the best thing to do any time a browser is giving you trouble is the following things:

1) Make sure you have the latest version.

2) Clear your history of everything. In FireFox you do that by...

Tools > Clear Recent Search History... (Then check all the boxes and then click 'Clear Now'. Or, if you don't want to delete everything, at least make sure to check 'cache' and 'cookies' and 'site preferences'.).

Those steps usually solve browser related problems for me!
Logged



Pages: [1] Print 
« previous next »
Jump to:  



Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!