Welcome, Guest. Please login or register.
October 25, 2014, 01:53:29 PM

Login with username, password and session length
Search:     Advanced search
RPGFan Community Quiz!
Persona 3 FES Quiz is now OVER!
Winner was user: Monsoon!
334820 Posts in 13711 Topics by 2200 Members
Latest Member: Rgeneb1
* Home Help Search Login Register
+  RPGFan Message Boards
|-+  The Rest
| |-+  The Helper Monkey
| | |-+  WTF is wrong with my laptop?
« previous next »
Pages: [1] Print
Author Topic: WTF is wrong with my laptop?  (Read 4828 times)
V-Dawg
Posts: 179


Member
*

PizMasta+V
View Profile

Ignore
« on: March 03, 2006, 08:22:52 PM »

Alright, here's my situation. Yesterday, I was about to watch a video file and for some reason, the sound wouldn't play. I checked and rechecked the speaker and volume settings - no dice. No sound.

So I thought my laptop deserved a little spyware check. Ran Spybot and cleaned up some crap. Sound still doesn't work. Then I reinstalled the audio driver. Nothing. No fucking sound.

The weird thing is, I know my speakers aren't the problem. When I rebooted, the VAIO sound that plays upon bootup I can hear fine. So yeah, I dunno what the fuck is going on but I need to fix it ASAP. And I REALLY don't want to reformat considering how much shit is installed on this thing. Little help guys?
Logged
Tsi Aileron
Posts: 116


Member
*

113308759 TsiAileron@hotmail.com Tsi+Aileron TsiAileron
View Profile WWW Email

Ignore
« Reply #1 on: March 03, 2006, 09:37:15 PM »

What type of soundcard?
Logged

V-Dawg
Posts: 179


Member
*

PizMasta+V
View Profile

Ignore
« Reply #2 on: March 03, 2006, 10:01:56 PM »

Dunno, integrated or something, I'm guessing. Laptop is a Sony VAIO S360.
Logged
Tsi Aileron
Posts: 116


Member
*

113308759 TsiAileron@hotmail.com Tsi+Aileron TsiAileron
View Profile WWW Email

Ignore
« Reply #3 on: March 03, 2006, 10:15:42 PM »

Is is just that video? Can you still listen to mp3s and such?
Logged

V-Dawg
Posts: 179


Member
*

PizMasta+V
View Profile

Ignore
« Reply #4 on: March 03, 2006, 10:41:15 PM »

No, I get no sound. MP3s, Windows sounds, movies, pornos. All silent. No sound whatsoever.
Logged
Tsi Aileron
Posts: 116


Member
*

113308759 TsiAileron@hotmail.com Tsi+Aileron TsiAileron
View Profile WWW Email

Ignore
« Reply #5 on: March 03, 2006, 10:47:14 PM »

Well, I don't know. I suggest uninstalling your sound drivers and then using this program:

http://www.softpedia.com/get/Tweak/Uninstallers/Driver-Cleaner-Professional.shtml

Then reinstall. I always have trouble with my sound card's drivers, so I end up using these:

http://kxproject.lugosoft.com/index.php?skip=1
Logged

Angelo
Sephiroth's Girlfriend
Posts: 231


Member
*


View Profile WWW

Ignore
« Reply #6 on: March 04, 2006, 10:55:27 AM »

Consider dowloading one of the many programs that can tell you all the codecs required for the video.  The sound might have an obscure (as Windows goes) encoding like AC3.
Logged

V-Dawg
Posts: 179


Member
*

PizMasta+V
View Profile

Ignore
« Reply #7 on: March 04, 2006, 12:49:50 PM »

Angelo - I guess I didn't make it clear in my initial post because I'm a dumbass. It's not a codec problem or anything. Nothing emits any sound - videos, music files, whatever.

Tsi Aleron - Thanks, I'll try the stuff you posted. Not keeping my hopes up, though.

Fuck though, I have a feeling it's malware or some shit.
Logged
V-Dawg
Posts: 179


Member
*

PizMasta+V
View Profile

Ignore
« Reply #8 on: March 04, 2006, 02:53:24 PM »

Alright, I managed to fix it...somehow. The sound is fucking back. Yay.

It's true what they say, you never miss shit until it's gone.
Logged
Pages: [1] Print 
« previous next »
Jump to:  



Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!